Cisco has patched six different vulnerabilities in different products.
1- Cisco Meeting Server Client Authentication Bypass Vulnerability : This vulnerability could allow an unauthenticated, remote attacker to masquerade as a legitimate user. This vulnerability is due to the XMPP service incorrectly processing a deprecated authentication scheme. A successful exploit could allow an attacker to access the system as another user.
Cisco Meeting Server prior to 2.0.6 with XMPP enabled are affected by this vulnerability. Acano Server prior to 1.8.18 and prior to 1.9.6 with XMPP enabled are also affected by this vulnerability.
Administrators are advised to disable XMPP on their servers and keep using the other available protocols. For more details of this patch Read this
2- Cisco Wide Area Application Services (WAAS) Central Manager Denial of Service Vulnerability : The vulnerability is due to a lack of file size limitations for SSL system files stored on the disk. An attacker could exploit this vulnerability by sending a continuous stream of SSL traffic to the targeted device. An exploit could allow the attacker to cause a DoS condition due to the adverse impact on device performance. According to Cisco release.
Cisco WAAS is affected. SSL (TCP port 443) management traffic of the WAAS Central Manager (CM) and WAAS accelerators receiving SSL connection requests are vulnerable.
The SSL cache files can be removed from the disk. This is a temporary workaround that will mitigate the vulnerability until the files again grow in size
3-Cisco Unified Communications Manager iFrame Data Clickjacking Vulnerability : The Cisco Unified Communications Manager (CUCM) is vulnerable to a clickjacking attack.The vulnerability is due to improper input validation of data within the HTTP requests sent to the device. An attacker could exploit this vulnerability by sending crafted HTTP packets with malicious iframe data. An exploit could allow the attacker to perform a clickjacking or phishing attack where the user is tricked into clicking on a malicious link. Protection mechanisms should be used to prevent this type of attack. For more details of this patch Read this
4-Cisco Prime Infrastructure and Evolved Programmable Network Manager Database Interface SQL Injection Vulnerability : The vulnerability is due to a lack of input validation on user-supplied input within SQL queries. An attacker could exploit this vulnerability by sending crafted URLs that contain malicious SQL statements to the affected system. An exploit could allow the attacker to determine the presence of certain values in the database. Repeated exploitation could result in a sustained denial of service (DoS) condition.
Cisco Prime Infrastructure and Cisco Evolved Programmable Network Manager are vulnerable for this vulnerability.No other Cisco products are currently known to be affected by this vulnerability.
To mitigate this vulnerability , validate all user supplied input parameter before using in sql query. Developer should not write dynamic query and for more details Read this
5-Cisco Finesse Cross-Site Request Forgery Vulnerability : The vulnerability is due to insufficient CSRF protections. An attacker could exploit this vulnerability by convincing the user of the affected system to follow a malicious link or visit an attacker-controlled website. A successful exploit could allow the attacker to submit arbitrary requests to the affected device via the web browser with the privileges of the user.
Cisco has not released software updates that address this vulnerability. There are no workarounds that address this vulnerability.for more details Read this
6-Cisco cBR-8 Converged Broadband Router vty Integrity Vulnerability :The vulnerability is due to a logic processing error that exists if an affected device is configured with the Downstream Resiliency and Downstream Resiliency Bonding Group features. An attacker could exploit this vulnerability by continuously trying to establish Telnet or SSH connections to a targeted device. A successful exploit could allow the attacker to trigger an integrity issue with the vty line configuration.
Cisco IOS XE Software running on Cisco cBR-8 Converged Broadband Routers version (All 3.16S releases,All 3.17S releases,Release 3.18.0S,Release 3.18.1S, Release 3.18.0SP) are vulnerable.
Cisco has released software updates that address this vulnerability.for more details Read this